当前位置:首页 >  配资问答

通达信选股器公式

我来帮TA回答

通达信选股器公式

你就是个傻缺

怎么样在通达信写入选股器公式

没太看懂你这5/8和5/10是什么意思
XG:COUNT(C/REF(C,1)>1.03,8)>=5 AND COUNT(C>MA(C,10) AND C>MA(C,5),8)=8;
上面代码只是举个例子,意思是,8天内有至少有5天每天涨幅大于百分之3并且8天内收盘价站在5日和10日均线之上.
如果你有什么问题私信联系我把

通达信怎么用自己的公式选股

一、首先通过公式管理器建好公式,打开公式管理器,如图:

点“新建”,然后输入公式,如图:


确定后即可开始选股;

二、进入 功能->选股器->综合选股,如图:


执行选股即可,然后到“条件股”里面去找就是了。

通达信自编的选股公式如何使用

要改成选股公式,只能一条输出,其他都要加上等号.
公式一是可以的.
公式二要改一下.
--------------------
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
选股:DIF<0 AND DEA<0 AND CROSS(DIF,DEA);{低位金叉选股}
----------------------------
选股公式编到条件选股---其他类型;

通达信版选股公式

{在公式管理器中新建选股公式 粘贴以下源码即可}

RC:=REF(C,1);

ZF:=(C-RC)*100/RC;

LDY:=ZF>6 AND L*1.33<HHV(H,21);

YN:=BARSLAST(LDY)+1;

YV:=REF(V,YN);

TA:=COUNT(LDY,5) AND LLV(C,N)>=REF(MIN(L,RC),YN) AND MIN(V,REF(V,1))<YV*0.39;

TB:=ABS(ZF)<1.6 OR BETWEEN(L,REF(L,YN)*0.981,REF(L,YN)*1.013) ;

TC:=C-L>H-C OR C>RC;

TA AND TB AND TC AND V>0;

请高手编写或推荐通达信抓涨停的指标公式

软件不是万能的,我建议你去新浪大赛看看高手们,你就知道怎么抓涨停了。这可是一门很有技术含量的。希望可以帮到你。

如何看懂通达信财主抓涨停主图

图呢,公式呢?